grub2

Could not find /boot/grub/menu.lst file: Solucionado

Could not find /boot/grub/menu.lst file Intentando instalar un paquete nuevo desde el repositorio de ubuntu, nos encontramos que no es posible la instalación obteniendo el error: Could not find /boot/grub/menu.lst file El mensaje completo de error que nos impide la instalación de nuevos paquetes, es el siguiente: apt install nodejs Leyendo lista de paquetes… Hecho …

Could not find /boot/grub/menu.lst file: Solucionado Leer más »

upload

Client intended to send too large body : Solucionado

[error] client intended to send too large Para solucionar el problema [error] 1040#1040: *41925 client intended to send too large que aparece en el log de nginx cuando hacemos un upload de un archivo, añadiremos o modificaremos el valor del siguiente parámetro de la configuración de nginx: 1.- Editamos el archivo /etc/nginx/nginx.conf: vi /etc/nginx/nginx.conf 2.- …

Client intended to send too large body : Solucionado Leer más »

pure-ftpd-with-mysql

Pure-ftpd-mysql no funciona después de un upgrade de Mariadb ✓ Solucionado

Pure-ftpd-mysql no funciona justo después de un upgrade de MariadB: Actualizando MariadB a 10.5.4 , en nuestro caso para poder instalar un sitio web con Moodle en la última versión, vemos que deja de funcionar el servicio ftp. Pure-ftpd-mysql no se inicia indicando el siguiente error en el log de sistema: pure-ftpd-mysql[6304]: /usr/sbin/pure-ftpd-mysql-virtualchroot: relocation error: …

Pure-ftpd-mysql no funciona después de un upgrade de Mariadb ✓ Solucionado Leer más »

ssh remoto

Conexión ssh sin password en linux ✓ forma más simple

Tabla de Contentenido Conexión remota ssh sin contraseña: En muchas ocasiones necesitamos conectar de forma programada a un servidor remoto para realizar diferentes tareas de mantenimiento. Normalmente realizamos backups diarios a máquinas externas, automatizamos reinicios cuando detectamos fallos mediante monitorización, etc. En multitud de ocasiones necesitamos poder conectar a un servidor remoto mediante ssh sin …

Conexión ssh sin password en linux ✓ forma más simple Leer más »

comandos-remotos

Ejecutar comandos ssh en servidores remotos en linux ✓ ejemplos simples

Tabla de Contentenido Cómo ejecutar comandos linux ssh en un servidor remoto: Para ejecutar un comando en un servidor linux remoto, sólamente tenemos que conectarnos por ssh al servidor remoto, mediante un usuario y ejecutar la instrucción, tal y como se muestra a continuación: ssh root@92.243.54.126 uptime Nos pedirá el password del usuario remoto y …

Ejecutar comandos ssh en servidores remotos en linux ✓ ejemplos simples Leer más »

apt-get-update-vs-upgrade

apt-get update vs apt-get upgrade en linux ✓ usos y diferencias

Tabla de Contentenido Apt-get update: Apt-get update sirve para actualizar los repositorios que definimos en el archivo /etc/apt/sources.list. Se actualizan los listados de paquetes disponibles en las fuentes definidas en el archivo sources.list, pero no instala nada. Lo que hace es ver si hay nuevas versiones de los paquetes que tenemos en las fuentes definidas, …

apt-get update vs apt-get upgrade en linux ✓ usos y diferencias Leer más »

MySQL_upgrade

Actualizar a Mysql 5.6 o Mysql 5.7 en Debian 8 / Ubuntu ✓ muy simple

Tabla de Contentenido Descargamos un archivo .deb para que nos instale el repositorio: wget https://dev.mysql.com/get/mysql-apt-config_0.8.6-1_all.deb Instalamos el repositorio y lo configuramos: dpkg -i mysql-apt-config_0.8.6-1_all.deb Nos va a pedir que seleccionemos la versión que queremos mediante una pantalla gráfica: Seleccionamos la primera opción, y luego seleccionamos la versión mysql que queremos, ya sea la 5.6 –  …

Actualizar a Mysql 5.6 o Mysql 5.7 en Debian 8 / Ubuntu ✓ muy simple Leer más »

composer

Instalar Composer en Debian 9 ✓ más fácil

Tabla de Contentenido Qué es composer y para que sirve?: Composer es un gestor de dependencias de PHP que utilizamos para instalar todas las bibliotecas de php que necesita un proyecto para funcionar. Requerimientos PHP de Composer: Composer necesita como mínimo php 5.3.2 para poder funcionar. Es independiente del sistema operativo usado, funciona tanto en …

Instalar Composer en Debian 9 ✓ más fácil Leer más »

Abrir chat
¿Podemos ayudarte?